Андрей Смирнов
Время чтения: ~19 мин.
Просмотров: 0

Мтс коммуникатор и 1с

Search query analysis

The forecited report devoted to the frequency of use of search query can be used by web-optimizers during construction of semantic kernel of the website and web content development or development of so called landing pages.

Search query statistics is summarized information grouped by keywords. Generally, our service displays grouped information, which contains not only most popular words and phrases, but words combinations, and synonyms as well. Statistics provided in this section shows keywords (search queries), that people use to follow the website mcommunicator.ru.

Search query is a word or a word combination that a user puts on a search form of a search engine taking into account an autofit and automatic error correction in a search bar.

Виды ответственности

Ликвидатор юрлица или член ликвидационной комиссии могут привлекаться к следующим видам ответственности.

Гражданско-правовая

Гражданско-правовая ответственность наступает у ликвидатора в случае, если его действия нарушили имущественные права третьих лиц (например, при невыполнении условий договоров, заключенных на период ликвидации).

Административная и уголовная

Административная ответственность ликвидатора при непропорциональном погашении претензий кредиторов () предполагает штраф в размере 50000-100000 рублей или дисквалификацию на срок от 0,5 до 3 лет. Если в результате нарушения очередности выплат кредиторам ими был получен ущерб на сумму свыше 2250000 рублей, то ликвидатору может грозить штраф до 300000 рублей или тюремное заключение на срок до года ().

Если после своего назначения ликвидатор не подал заявление о банкротстве юрлица в суд, как этого требует , то ему грозит административный штраф в размере 25000-50000 рублей.

Если в рамках своей деятельности по ликвидации юрлица ликвидатор скрывал собственность компании или умышленно повреждал бухгалтерские документы в целях личного обогащения, что привело к ущербу, превышающему 2250000 рублей, то ликвидатору грозит штраф от 100000 до 500000 рублей или принудительные работы на срок до 3 лет или тюрьма сроком до 3 лет ().

Субсидиарная

Ликвидатор также может привлекаться к субсидиарной ответственности (), если будет доказано, что в период, предшествующий банкротству, он принимал или мог повлиять на принятие решений, способствовавших ухудшению финансового состояния организации. В таком случае ликвидатору присуждается погасить из своих средств требования кредиторов, которые не были полностью удовлетворены за счет продажи собственности компании.

Тарифы

Тарифная линейка разделена на 5 ТП для активного использования. Самый простой из списка – «Сообщения абонентам МТС». За 9000 рублей клиент получает возможность получить, обработать и отправить 6000 сообщений. Остальные варианты предполагают возможность взаимодействия со сторонними телекоммуникационными операторами:

Объем сообщений 1000 3000 10000 100000
Абонентская плата 2000 5900 19000 145000
Превышение предоплаченного лимита 1,5 рубля внутри сети оператора и 2,00 рубля сторонним провайдерам
Ограничения Ограничения отсутствуют На номера каждого из сторонних операторов вы можете отправить 1200, 4000 и 40000 сообщений соответственно

Доступная ценовая политика значительно выделяет сервис среди конкурирующих проектов от сторонних разработчиков.

Отчёт: география и посещаемость сайта

Отчёт в графической форме показывает объём посещений сайта mcommunicator.ru, в динамике, с привязкой к географическому размещению активных пользователей данного сайта.
Отчёт доступен для сайтов, входящих в TOP-100000 рейтинга Alexa. Для всех остальных сайтов отчёт доступен с некоторыми ограничениями.

Alexa Rank – рейтинговая система оценки сайтов, основанная на подсчете общего количества просмотра страниц и частоты посещений конкретного ресурса. Alexa Rank вычисляется исходя из показателей за три месяца. Число Alexa Rank – это соотношение посещаемости одного ресурса и посещаемости прочих Интернет-порталов, поэтому, чем ниже число Alexa Rank, тем популярнее ресурс.

Тарифные планы

После того как МТС Коммуникатор подключен, нужно определиться, какой тариф для работы будет наиболее оптимальным. Тарификация напрямую зависит от количества людей, включённых в проект. Есть пакеты, где количество текстовых сообщений строго регламентировано. То есть, можно, например, отослать 50 смс, и ни на одно больше. Есть несколько типов тарифов с разными условиями, которые позволяю отправлять информацию на номера МТС и других операторов:

  1. Существуют бюджетные версии Коммуникатора со следующими условиями – 1000 сообщений стоит 1250 руб. в месяц. Но стоит учесть дополнительные условия на тот случай, если количество сообщений превысит лимит. За каждое дополнительное с абонента будет списываться сумма 1,3 рубля. Конкретно в этом тарифе нет ограничений по отправке сообщений только на номера определённой мобильной компании. Но если сообщение уходит на номера Теле2, снимается дополнительная плата 1,5 руб, даже если пакет полностью оплачен.
  2. Если увеличивается количество сообщений, соответственно вырастает цена тарифного плана. 3000 сообщений будут стоить 3500 руб. ежемесячно. Выход за рамки предложенного количества текстовых сообщений будет дополнительно оплачиваться. Стоимость составляет 1,3 руб. На тарифе стоит ограничение, например, 1200 смс сообщений в месяц можно отправить на выбранного мобильного оператора. Любые отправки на Теле2 оплачиваются дополнительно, независимо от тарифа.
  3. Некоторым компаниям мало нескольких тысяч смс, поэтому для них разработано предложение с возможностью отправки 10 тыс. сообщений. Стоит это 11 000 руб. ежемесячно. Но для компаний, которые активно пользуются Коммуникатором, это хорошее предложение. При выходе за рамки предложенного тарифа, включаются аналогичные опции, что и в предыдущих тарифах. На одного оператора мобильной сети допускается отправка 4 тыс. сообщений.
  4. Самый большой тарифный план включает 100 000 текстовых сообщений. Но и цена является самой высокой, составляет 90 тыс. руб. Шаблонные смс, отправляемые на номера Мегафона или Билайна, входят в пакет. А для остальных тарификация другая – 1,2 рубля за 1 сообщение. На номера одной мобильной компании можно отправлять до 40 000 сообщений.

Для более активной деятельности допускается активация нескольких тарифных планов. Пакеты можно подключить в любой день месяца. Но смс будут начисляться не за весь период, а чётко на остаток месяца. К примеру, можно подключиться к Коммуникатору 21 числа. Средства снимутся всего за 9 дней, но и количество смс будет соответственным. Если средства списываются, как положено, в первых числах текущего месяца, то тариф открывается в полном объёме.

Как подключить MTS Communicator

Подключить услугу можно в личном кабинете МТС, а также на официальной странице опции, заполнив форму и оставив заявку.

Потребуется также подписать пользовательское соглашение. Потребуется сообщить личные данные и краткую информацию о компании, также указать предпочтительный способ связи. Через какое-то время менеджеры компании свяжутся с потенциальным клиентом самостоятельно. Также можно обратиться в один из офисов компании.

После подключения станет доступен личный кабинет на сайте, где можно будет настраивать общение после авторизации.

Услуга предлагается корпоративным клиентам, однако это не означает, что обязательно иметь полноценный офис и наемных сотрудников. Заключить договор можно на физическое лицо и только на один номер телефона. На официальном сайте услуги в описании сервиса в разделе «Бизнесу» можно скачать заявление. Его требуется заполнить и отправить.

При подключении стоимость списывается сразу же за столько дней, сколько вы использовали в течение этого месяца. Например, если подключение было произведено 15 числа, то спишется оплата только за 15 дней. В следующем месяце абонентская плата будет списана 1-го числа в полном объеме за весь расчетный период.

Дополнительно можно воспользоваться услугами МТС «Виртуальная АТС» и «Автосекретарь» с помощью которых можно значительно упростить общение с клиентами.

Как подключить услугу коммуникатор

Разобравшись, что это за сервис и как его использовать, рассмотрим процесс активации услуги. Подключить проект можно при помощи соответствующего раздела официального сайта компании. Здесь вам будет предложено пройти регистрацию компании в разделе проекта МТС коммуникатор «личный кабинет». Ознакомьтесь с условиями обслуживания и согласитесь с ними, после этого клиенту будет предложено заполнить следующие поля:

  • название компании;
  • имя для обращения;
  • номер мобильного телефона и адрес электронной почты;
  • дата рождения;
  • регион проживания;
  • подключена ли ваша компания к корпоративной линейке тарифов от МТС.

После указания всех необходимых данных, ваша анкета будет передана для ручного рассмотрения специалистами телекоммуникационной организации. Оператор службы поддержки напрямую свяжется с вами для обсуждения условий обслуживания и других нюансов.

Тарифы сервиса МТС «Коммуникатор»

Для начала полноценного пользования услугой (после тестового периода или минуя его) необходимо выбрать подходящий для вас тариф. Клиентам доступно 4 варианта:

  • 1000 СМС в месяц;
  • 3000;
  • 10 000;
  • 10 000.

При расчете учитываются как исходящие, так и входящие сообщения.

Внутри СМС все сообщения свыше предоставленных по тарифу стоят 1,5 рубля, на мобильные номера других операторов — 2 р.

6000 СМС только внутри МТС

За меньшую стоимость есть возможность приобрести пакет из 6000 сообщений только внутри сети МТС. Такой вариант подойдет компаниям, сотрудники которых используют корпоративные сим-карты. Его стоимость составляет 9000 р. в месяц, при необходимости можно покупать несколько пакетов одновременно.

Также доступен пакет из 100 тыс. СМС и 3 млн. сообщений. Подобные предложения подойдут для крупных компаний.

Оператор предупреждает, что в случае рассылки на номера Билайн, Мегафон, Теле2 и др., он не гарантирует доставку сообщений. Другие операторы формируют стоимость отправки сообщений вне зависимости от ценовой политики МТС. Потребуется согласование для отправки сообщения на номера абонентов других сетей.

Программное подключение и использование веб-сервиса МТС Коммуникатор

Второй способ чуть сложнее, но не требует никаких изменений в конфигурации, все можно сделать внешней обработкой. Это способ взят из «Библиотеки стандартных подсистем», я просто убрал весь код кроме необходимого и собрал все в две функции. Кроме этого изменены конструкторы объектов «WSОпределения» и «WSПрокси» для того, чтобы код работал и в 1С 8.2 (конструкторы этих объектов в 1С 8.2 и 8.3 различаются по количеству параметров). Для примера вызовем метод отправляющий сообщение списку номеров.

&НаКлиенте
Процедура ОтправитьБезWS(Команда)
МассивНомеров = Новый Массив;
МассивНомеров.Добавить(«7915123456789»);

ОтправитьSMS(МассивНомеров, «Текст сообщения», «Имя отправителя», «логин», «пароль»);
КонецПроцедуры

&НаСервере
Функция ОтправитьSMS(НомераПолучателей, Текст, ИмяОтправителя, Логин, Знач Пароль)
Пароль = MD5ХешСтрока(Пароль);

ВебСервис = ПодключитьВебСервис();

ТипArrayOfString = ВебСервис.ФабрикаXDTO.Пакеты.Получить(«http://mcommunicator.ru/M2M»).Получить(«ArrayOfString»);
ArrayOfString = ВебСервис.ФабрикаXDTO.Создать(ТипArrayOfString);

Для Каждого НомерПолучателя Из НомераПолучателей Цикл
ArrayOfString.string.Добавить(НомерПолучателя);
КонецЦикла;

ArrayOfSendMessageIDs = ВебСервис.SendMessages(ArrayOfString, Лев(Текст, 1000), ИмяОтправителя, Логин, Пароль);

Для Каждого SendMessageID Из ArrayOfSendMessageIDs.SendMessageIDs Цикл
НомерПолучателя = SendMessageID.Msid;
ИдентификаторСообщения = SendMessageID.MessageID;
КонецЦикла;

Возврат Истина;
КонецФункции

&НаСервере
Функция ПодключитьВебСервис()
АдресWSDL = «http://www.mcommunicator.ru/m2m/m2m_api.asmx?WSDL»;
URIПространстваИмен = «http://mcommunicator.ru/M2M»;
ИмяСервиса = «MTS_x0020_Communicator_x0020_M2M_x0020_XML_x0020_API»;
ИмяТочкиПодключения = «MTS_x0020_Communicator_x0020_M2M_x0020_XML_x0020_APISoap12»;
Таймаут = 60;

WSОпределения = Новый WSОпределения(АдресWSDL, «», «», Таймаут);

Прокси = Новый WSПрокси(WSОпределения, URIПространстваИмен, ИмяСервиса, ИмяТочкиПодключения, Таймаут);

Прокси.Пользователь = «»;
Прокси.Пароль = «»;

Возврат Прокси;
КонецФункции

&НаСервере
Функция MD5ХешСтрока(Знач Строка)
ХешированиеДанных = Новый ХешированиеДанных(ХешФункция.MD5);
ХешированиеДанных.Добавить(Строка);

Возврат СтрЗаменить(ХешированиеДанных.ХешСумма, » «, «»);
КонецФункции

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
&НаКлиенте
Процедура ОтправитьБезWS(Команда)
МассивНомеров = Новый Массив;
МассивНомеров.Добавить(«7915123456789»);

ОтправитьSMS(МассивНомеров, «Текст сообщения», «Имя отправителя», «логин», «пароль»);
КонецПроцедуры
 
&НаСервере
Функция ОтправитьSMS(НомераПолучателей, Текст, ИмяОтправителя, Логин, Знач Пароль)
Пароль = MD5ХешСтрока(Пароль);

ВебСервис = ПодключитьВебСервис();

ТипArrayOfString = ВебСервис.ФабрикаXDTO.Пакеты.Получить(«http://mcommunicator.ru/M2M»).Получить(«ArrayOfString»);
ArrayOfString = ВебСервис.ФабрикаXDTO.Создать(ТипArrayOfString);

Для Каждого НомерПолучателя Из НомераПолучателей Цикл
ArrayOfString.string.Добавить(НомерПолучателя);
КонецЦикла;

ArrayOfSendMessageIDs = ВебСервис.SendMessages(ArrayOfString, Лев(Текст, 1000), ИмяОтправителя, Логин, Пароль);

Для Каждого SendMessageID Из ArrayOfSendMessageIDs.SendMessageIDs Цикл
НомерПолучателя = SendMessageID.Msid;
ИдентификаторСообщения = SendMessageID.MessageID;
КонецЦикла;

Возврат Истина;
КонецФункции
 
&НаСервере
Функция ПодключитьВебСервис()
АдресWSDL = «http://www.mcommunicator.ru/m2m/m2m_api.asmx?WSDL»;
URIПространстваИмен = «http://mcommunicator.ru/M2M»;
ИмяСервиса = «MTS_x0020_Communicator_x0020_M2M_x0020_XML_x0020_API»;
ИмяТочкиПодключения = «MTS_x0020_Communicator_x0020_M2M_x0020_XML_x0020_APISoap12»;
Таймаут = 60;

WSОпределения = Новый WSОпределения(АдресWSDL, «», «», Таймаут);

Прокси = Новый WSПрокси(WSОпределения, URIПространстваИмен, ИмяСервиса, ИмяТочкиПодключения, Таймаут);

Прокси.Пользователь = «»;
Прокси.Пароль = «»;

Возврат Прокси;
КонецФункции
 
&НаСервере
Функция MD5ХешСтрока(Знач Строка)
ХешированиеДанных = Новый ХешированиеДанных(ХешФункция.MD5);
ХешированиеДанных.Добавить(Строка);

Возврат СтрЗаменить(ХешированиеДанных.ХешСумма, » «, «»);
КонецФункции

Замечания по формату номера и получению MD5-хэша такие же как и для предыдущего пункта.

На этом все, надеюсь данная статья Вам помогла.

Вход в личный кабинет

После того как ваш запрос будет одобрен, предстоит заключить договор с мобильным оператором, и получить логин и пароль для входа в систему. Личный кабинет открывает следующие возможности:

  • Доступ ко всей официальной документации.
  • Создание и настройка шаблонов для совершения отправки.
  • Текущий остаток собственных средств на балансе абонента.
  • Смена текущего тарифа в этом сервисе.
  • Решение вопросов со специалистами службы поддержки.

В настоящее время, если вам необходим удобный сервис по рассылке СМС-уведомлений, то можно выбрать услугу коммуникатор от сотового оператора МТС. Эта компания предлагает наиболее выгодные условия для своих корпоративных клиентов, а кроме того предоставляет удобную линейку продуктов. Подключив данную опцию пользователи смогут существенным образом экономить свои временные затраты на отправку оповещений.

Тарифы и услуги

Здесь каждый сможет подобрать для себя соответствующий тариф и включенный пакет услуг из подготовленной линейки продуктов. На практике, компания представила сразу четыре выгодных предложения, а именно:

  • стандартный пакет на 1000 сообщений;
  • продвинутый набор на 3000 уведомлений;
  • премиум рассылка на 10000 посланий;
  • ВИП пакет на 100000 СМС.

Цена на предоставленные возможности составляет 2000, 5900, 19000 и 145000 рублей соответственно. Превышения лимита по рассылкам предусматривает 1,5 и 2 рубля на СМС абонентам МТС и иных операторов соответственно. Стоит отметить, что лишь первый тарифный план стандарт не имеет каких-либо ограничений на проводимую рассылку оповещений. В остальных тарифах вы можете перенаправлять на номера сторонних операторов не более 1200, 4000 и 40000 сообщений соответственно.

Дополнительные услуги от компании МТС

Это лимитированные тарифы, доступные клиентам компании:

  1. Есть пакет, включающий 6 000 текстовых сообщений. Его стоимость составляет 6 900 руб ежемесячно. Смс сверх тарифного плата идут по отдельной тарифной сетке 1,15 руб.
  2. За 115 000 руб. в месяц можно подключиться к пакету, в котором будет 100 000 смс сообщений. Выйдя за лимит сообщений, нужно будет платить всего 0,75 руб.
  3. Самый дорогостоящий тарифный план включает в себя 3 000 000 сообщений. Но и стоимость его соответствующая – 2 290 000 руб. ежемесячно. Сообщения сверх лимита оплачиваются по тарифу 0,60 руб.

Если клиенты не израсходовали полностью свой тарифный пакет, сохранить смс не получится. Они в конце месяца аннулируются, а в начале месяца приходят новые. МТС коммуникатор используется как средство связи за границей, но в этом случае оплата составляет 5,25 рубля.

Преимущества Коммуникатора

  1. Компания осуществляет смс рассылку для своих клиентов, вовремя информируя их о текущем положении дел. Это может касаться заказов, скидок, акций. При оповещении не имеет значение, на какого мобильного оператора идёт отправка. Но этот момент уточняется отдельно, регулируется дополнительным соглашением.
  2. Налаживается быстрая коммуникационная связь между руководителями и подчинёнными, так как рассылка приходит за пару секунд. Удобно создавать отдельные группы, например, бухгалтерский отдел, логистика, отдел кадров.

Вход в коммуникатор МТС осуществляется через ЛК пользователя на официальном сайте компании. Таким образом, чтобы начать общение, нужно пройти авторизацию на сайте. После этого все функции будут доступны.

vote

Article Rating

Тарифы и услуги

После подключения МТС Коммуникатор пользователю потребуется выбрать оптимальный тариф, плата за который будет зависеть от количества подключенных людей. Предоставляется возможность использовать фиксированные пакеты, в которых включено определенное количество смс. Итак, к пакетам смс, которые можно подключать и потом отсылать данные по номерам России и МТС относятся:

Если очень нужно, то можно активировать сразу несколько пакетов. Подключая любое описанное предложение плата, будет взиматься автоматически, но из расчета дней до конца месяца. Например, если подключение сделано 20 числа, а в месяце 30 дней, то спишется сумма средств за 10 дней и такое же количество смс будет насчитано. Дальнейшее списание проводится в начале месяца, а начисление пакета будет в полном объеме.

Еще МТС сделала услуги, подключая которые есть возможность отправлять данные только клиентам МТС. К ним относятся следующие:

Неизрасходованный остаток по опциям не переносится в новый период и будет аннулирован, а вместо него начисляется новый пакет в полном объеме. Данные, которые отправляются за пределы страны, будут тарифицироваться отдельно, по 5,25 руб./смс.

HTML верстка и анализ содержания сайта

Размещённая в данном блоке информация используется оптимизаторами для контроля наполнения контентом главной страницы сайта, количества ссылок, фреймов, графических элементов, объёма теста, определения «тошноты» страницы.
Отчёт содержит анализ использования Flash-элементов, позволяет контролировать использование на сайте разметки (микроформатов и Doctype).

IFrame – это плавающие фреймы, которые находится внутри обычного документа, они позволяет загружать в область заданных размеров любые другие независимые документы.

Flash — это мультимедийная платформа компании для создания веб-приложений или мультимедийных презентаций. Широко используется для создания рекламных баннеров, анимации, игр, а также воспроизведения на веб-страницах видео- и аудиозаписей.

Микроформат — это способ семантической разметки сведений о разнообразных сущностях (событиях, организациях, людях, товарах и так далее) на веб-страницах с использованием стандартных элементов языка HTML (или XHTML).

Личный кабинет

Каждый клиент имеет возможность использовать МТС Коммуникатор в тестовом режиме. Другими словами, сервис будет работать бесплатно, а срок такой работы составляет 2 недели. Тестовый режим позволит разобраться, необходимо ли использовать предложение. В бесплатной версии тарификации отключена, но есть некоторые ограничения по количеству сообщений. За одни сутки нельзя отправить больше 10 смс одному номеру, кроме того, в компанию нельзя добавлять больше чем 10 сотрудников.

Подключение возможно через личный кабинет или на сайте МТС и на странице МТС Коммуникатора. Для входа в свой личный кабинет, а также для дальнейшей отправки нужно будет указать логин и пароль, после чего можно будет авторизоваться в кабинете и проводить удобное общение с сотрудниками.

Описание сервиса

МТС Communicator — это услуга, делающая корпоративное общение по сотовой связи удобным. С его помощью настраивается отправка сервисных сообщений. Мы привыкли к их присутствию в повседневной жизни, не задумываясь, как именно это работает. Сложно представить, что сотрудники компаний набирают сообщения вручную и таким же образом отправляют их клиентам. В фирмах с большими объемами заказов и огромным количеством клиентов организовать это было бы невозможно.

С помощью данной услуги МТС стремится помочь руководителям наладить связь с сотрудниками, партнерами и клиентами. Отправлять сообщения можно непосредственно с сайта, а также из приложений для разных платформ, либо через программу «1С-Предприятие». Сообщения можно отправить кому угодно и сразу нескольким адресатам и на любые действующие мобильные номера в пределах Российской Федерации.

Принимать и отправлять текстовые сообщения можно также посредством телематического оборудования.

Услуга предоставляет следующие возможности:

  • отправка сообщений в несколько нажатий кнопки через интернет;
  • передача информации одному пользователю или группе абонентов;
  • прием ответных сообщений;
  • отправка нужных сведений партнерам, являющихся абонентами любого мобильного оператора России;
  • организация рассылок по группам для систематизации общения в рамках определенного проекта;
  • информировать клиентов компании о статусе проекта, степени готовности заказа и т.д.;
  • создание рекламных рассылок для продвижения бренда и продукции;
  • проведение опросов клиентов о качестве обслуживания и удовлетворенности сотрудничеством;
  • возможность оперативного оповещения сотрудников;
  • настройка автоматической отправки сообщений по электронной почте, API или HTTP;
  • возможно использование в связке с «1С: предприятие» и Microsoft Outlook.

Используя сервис можно наладить рабочее общение и связь с коллегами для решения текущих вопросов и личного взаимодействия.

МТС также предлагает программистам самостоятельно составить набор программ для внедрения системы в корпоративную сеть. Дополнительного оборудования для этого не потребуется.

Услуга оплачивается ежемесячно, стоимость зависит от количества нужных сообщений:

  • 1000 СМС — 2400 р.;
  • 3000 сообщений — 7000 р.(при условии, что одному и тому же оператору отличному от МТС отправлено не более 1200 сообщений);
  • 10 тыс. СМС — 23 000 р. (не более 400 сообщений одному мобильному оператору);
  • 100 тыс. СМС — 165 000 р.

При превышении квоты подключенного пакета, каждое СМС оплачивается по 1,5 р. Есть возможность подключения нескольких пакетов одновременно.

Что такое МТС Коммуникатор?

«МТС Коммуникатор» — что это? Это важный элемент в корпоративной информационной системе — возможность передавать информацию, общаться, отправлять экстренные уведомления и оповещения.

В спектр его основных функций относительно клиента входит задача в одной точке сконцентрировать различные данные. Кроме того, обеспечивается трансформация и передача в защищенном режиме на адрес компании. Специальные адаптированные шлюзы дают возможности:

  • отправки и приема сообщений из информационной системы;
  • обработки закодированной информации;
  • защиты передаваемых данных.

Говоря о технической стороне коммуникатора, то «МТС Коммуникатор» способен принимать оповещения и входящие уведомления от устройств с функцией отправки SMS. После чего устройство передает их через сервер в базу данных пользователя. Причем на всех этапах обработки действует безопасный режим. Для подключения Коммуникатора от компании МТС, в фирме создается отдельная защищенная система.

Возможности

Список основных возможностей можно представить в виде списка:

  1. передача сообщений на определенные номера абонентов разных телекоммуникационных операторов;
  2. использование СМС шлюза МТС для приема такого типа сообщений и их преобразования в электронные письма;
  3. разработка системы оповещений на производстве, при наличии соответствующего оборудования. Вы можете получать информацию о нарушениях безопасности, окончании производственного цикла и других событиях, которые настроите самостоятельно;
  4. организация утилиты для отправки SMS клиентам или сотрудникам вашей компании;
  5. принимать и фиксировать сообщения от клиентов.

Внедрение и развитие протоколов Mail-2-SMS и HTTP-2-SMS значительно расширяет базовые возможности клиента. Выше представлен приблизительный список функционала, который можно реализовать.

Справка по разделу ‘Полная WHOIS информация по домену’:

WHOIS — сетевой протокол прикладного уровня, базирующийся на протоколе ТСР, предназначенный для получения публичной информации (регистрационных данных) о владельцах доменных имён, IP-адресов и автономных систем. Протокол используется для подачи автоматизированных запросов к публичным серверам WHOIS баз данных регистраторов, базам IP-адресов и регистраторов доменных имён. Доступ к информации, размещённой регистраторами в своих WHOIS-базах, при использовании пользователями технологического портала WHOIS.UANIC.NAME, формы подачи персонального запроса к информации, хранимой распределёнными WHOIS базами, обеспечивает пользователям нашего сервиса доступ в реальном времени к информации баз WHOIS, по индивидуальным, неавтоматизированным, запросам. Доступ к информации баз WHOIS через порт 43, позволяющий выполнять автоматизированные запросы, может быть предоставлен реселлерам UANIC в качестве дополнительного сервиса, по запросу.

Поиск полных контактных данных WHOIS владельца (регистранта) доменного имени, ответственного администратора доменного имени, технического и\или финансового контакта домена, а также первичной даты регистрации (делегирования домена), и ее истечения, серверах имен, и текущем статусе запрашиваемого домена, может быть бесплатно выполнен путём подачи пользователем запроса через форму поиска WHOIS информации, размещённую на данном сайте.

Базы данных WHOIS управляются в основном регистраторами и регистратурами. Отдел IANA корпорации ICANN управляет центральной регистратурой для всех видов интернет-ресурсов и указывает на сервер WHOIS ответственной (под)-регистратуры, а также на контактную информацию этой регистратуры, в случае, если она размещена публично. Существует полная и сокращённая форма предоставления регистраторами информации из WHOIS баз. Полнота и формат выдачи информации из WHOIS базы определяется отдельно каждым регистратором, на основании протокола RFC 3912.

Для получения информации пользователю необходимо указать в WHOIS-форме интересующее его доменное имя, и подать запрос, путём нажатия на кнопку WHOIS. Сведения, содержащиеся в базе WHOIS UANIC обновляются автоматически, кроме того, подлежат ручному обновлению с частотой не более 10 суток.

English version: https://whois.uanic.name/eng/mcommunicator.ru/

Куда обращаться, если возникли проблемы при использовании сервиса

При возникновении вопросов или проблем можно обращаться в службу технической поддержки, оперативно реагирующую на любые обращения:

  • Звонить придется по общему номеру службы поддержки +7 (800) 250-09-90. Также не предусмотрено мобильное приложение для работы с сервисом, все настройки придется производить с помощью личного кабинета в браузере.
  • На сайте также предусмотрена форма обратной связи для формирования запросов клиентов.
  • Можно обращаться напрямую на электронную почту support@mcommunicator.ru

Услуга МТС Communicator станет отличным бизнес-решением для компаний различных сфер деятельности, как небольших, так и гигантских. Она поможет наладить коммуникацию на всех этапах работы.

Голос

Article Rating

Отсутствует точная дата и время отправки сообщений!

При отправке сообщений по базе сотрудников через систему, потом невозможно идентифицировать во сколько конкретно и в какой день было отправлено то или иное сообщение!

Нашей компании приходиться через систему отправлять заявки о работе (выездах)…

Официальный ответ
mcommunicator, 23.07.2012

Добрый день, Дмитрий!
На данный момент Вы можете узнать точное время доставки сообщений следующим образом:
1) В ленте сообщений на вкладке «Сообщения» справа сверху от сообщения находится статус отправленного сообщения (Доставлено, Отправлено и т.д.)
При нажатии на статус будет указано точное время последнего изменения статуса сообщения.
2) В разделе «Статистика» можно экспортировать всю историю сообщений с указанием точного времени отправки и доставки отправленных сообщений.
Уточните, пожалуйста, является ли данная функциональность для Вас удобной?
Если Вам кажется не совсем удобной, сообщите, пожалуйста, как бы Вы отображали эту информацию?
Заранее благодарим за уточнение!

  • Согласен
Рейтинг автора
5
Материал подготовил
Максим Иванов
Наш эксперт
Написано статей
129
Ссылка на основную публикацию
Похожие публикации